Menu

play.AJGaming.net Click to Copy

Players Online

1.14 support is here!

Discussion in 'AJGaming News' started by NotMyFault, Apr 24, 2019.

  1. NotMyFault

    Operator

    Joined:
    Jul 9, 2016
    Messages:
    1,094
    Likes Received:
    812
    [​IMG]

    Hello fellow people!

    Like many of you already noticed, the new version of Minecraft has been released yesterday, better known as "Village & Pillage Update". 1.14 compatibility has been added over night, so you can join all vanilla servers with 1.14 now. Make sure you use the latest 1.14 release. not a pre-release, these versions are unsupported.

    Over the past few months, people asked me if I could enable legacy support again, so they don't need to switch Minecraft versions to join from modded to vanilla, well, here we go. If you play on any modded server of our network, you can easily switch using /creative or /skyblock to change servers.
    I'm happy to announce that the vanilla servers support now 1.8 - 1.14, so feel feel to use whichever version you want :)
     
    #1
  2. fore

    Trainee

    Joined:
    Jul 14, 2017
    Messages:
    13
    Likes Received:
    4
    Cool beans™️
     
    #2
    • Like Like x 2
  3. NotMyFault

    Operator

    Joined:
    Jul 9, 2016
    Messages:
    1,094
    Likes Received:
    812
    True, I'm hyped to shoot people with a crossbow lmao
     
    #3
  4. Revoh

    Helper

    Joined:
    Mar 12, 2016
    Messages:
    6
    Likes Received:
    4
    Great!
     
    #4
    • Like Like x 1
  5. ThatsVerySad

    Joined:
    May 27, 2018
    Messages:
    3
    Likes Received:
    0

Share This Page